Supported Cartridges

Here is a list of cartridges customized for using in the Jelastic Cloud. If any of them are not available at your dashboard please contact your hosting provider and request its activation.


LOAD-BALANCERS
CartridgeVersion
Apache Balancer2.2, 2.4
HAProxy1.6.3
Varnish4.1.0

APPLICATION SERVERS
CartridgeVersionEngine
Python WSGI2.7, 3.3, 3.4Python
Node.js0.1xNode.js
Jetty 88.1.17Java
Jetty 99.3.7Java
JBoss 77.0Java
SmartFoxServer2.xJava
Tomcat 88.5.3Java
Tomcat 99.0.0.M15Java
Railo9.1.3Java
GlassFish 44.0, 4.1.1Java
WildFly 88.2Java
WildFly 99.0Java
WildFly 1010.1Java
WildFly 1111.0Java
RaptorbetaRuby

DATABASES
CartridgeVersionType
Redis 22.8NoSQL
Redis 33.2.10NoSQL
Redis 44.0NoSQL
Neo4j1.9NoSQL
Neo4j 22.2.3NoSQL
Neo4j 33.0NoSQL
Cassandra1.2.5NoSQL
Cassandra 22.2.4NoSQL
Cassandra 33.0NoSQL
OrientDB1.7NoSQL
OrientDB 22.0NoSQL
Percona-XtraDB5.6SQL


This list is regularly extended. Stay tuned for updates.