Версии PHP

С Jelastic Вы можете переключаться между версиями PHP.


Чтобы сделать это, следуйте инструкции:

  1. Во время создания окружения выберите Apache или NGINX в качестве Вашего сервера приложений.

  2. Во втором выпадающем списке выберите версию PHP (5.3, 5.4 или 5.5), которую Вы хотите использовать. Установите лимит клаудлетов, введите имя окружения и нажмите Создать.


  3. Вы также можете изменить версию PHP в уже существующем окружении. Для этого нажмите Изменить топологию окружения и выберите нужную версию. Нажмите Применить.